Zemmix Neo project in Korea. (OCM based Zemmix with CNCed case)

Página 59/60
52 | 53 | 54 | 55 | 56 | 57 | 58 | | 60

Por dasogoster

Rookie (22)

Imagen del dasogoster

24-05-2015, 14:18

Hey , you can buy one ?, thanks

Por Emerson Renato Cavallari

Supporter (4)

Imagen del Emerson Renato Cavallari

30-05-2015, 03:57

People how can I contact, by e-mail, the Zemmix Neo creator (mygodess, I think?!?!)
Thanks!

Por Pac

Scribe (6851)

Imagen del Pac

30-05-2015, 12:44

Look at his profile, and fill out the contact form...

Por Paulo Volkova

Expert (104)

Imagen del Paulo Volkova

21-11-2015, 20:29

Hello.

Anyone have the english manual (User Guide) of Zemmix Neo (MSX2+) in PDF format?
This manual exists in two versions: Korean and English.

Thank you very much.

Por laurentdz

Master (169)

Imagen del laurentdz

11-12-2017, 20:43

can someone remind me the volage and Amp and polarity for the power supply?

thanks

Por Louthrax

Prophet (2435)

Imagen del Louthrax

24-04-2020, 15:35

spl wrote:

Well, that Zemmix Neo and 1chipMSX related: since KdL firmware 2.4 Playsoniq doesn't work into our FPGA MSX machines. That's why I don't update 1chipMSX since 2.3 release. Yesterday we tried Playsoniq with my Zemmix Neo 3.2 rc5 and it doesn't work. Will this problem with some hardware be fixed? Thanks again for your work Smile

I have the same problem here. The Playsoniq's RAM is not recognized at start by the Zemmix Neo. Other functions of the Playsoniq (Sega VDP and audio ports, etc...) are working fine, so it's still possible to launch games, but you don't benefit from the Sega mapper emulation.

KDL, if that can help, I made snapshots of the Playsoniq's RAM after flashing a game (Phantasy Star).

Here's the original game dump:

And here's what you get in Playsoniq RAM on Zemmix Neo:

Looks like all even bytes are repalced by FF (some are also replaced by 00 at higher locations).

Hope that this could help in identifying the problem and maybe have a fix.

Note that other RAM expansions (like a Padial 4MB) are working fine on the Zemmix with latest BIOS.

Por KdL

Paragon (1447)

Imagen del KdL

24-04-2020, 18:45

Louthrax wrote:

...
KDL, if that can help, I made snapshots of the Playsoniq's RAM after flashing a game (Phantasy Star).
...

I recommend you first of all patch your hardware or ask someone to test Playsoniq on their already patched Zemmix Neo. So check if it works or not. Later I can try to make some changes to the firmware.

Por Louthrax

Prophet (2435)

Imagen del Louthrax

25-04-2020, 00:36

Thanks for the suggestion Kdl.

So I performed the fix on my Zemmix, not as cleanly as your and using standard resistors:

I also removed the top small resistors (was easier than expected, they popped out nicely without damaging tracks).

The problem is still the same with the Playsoniq, but I'm glad anyway to have a fixed Zemmix now.

I just have a question about the thermal insulating tape. Is it really required with bigger resistors ?

Por KdL

Paragon (1447)

Imagen del KdL

25-04-2020, 11:47

Louthrax wrote:

I just have a question about the thermal insulating tape. Is it really required with bigger resistors ?

The thermal insulating tape is just a precaution that I took to place smd resistors on the pcb.
You are free not to use it but make sure everything is well insulated.

As for Playsoniq, can you tell me how the Zemmix Neo DIP-SWs are set during your tests?
Have you tried with T80 at 3.58 MHz or a turbo mode?

Por Louthrax

Prophet (2435)

Imagen del Louthrax

25-04-2020, 12:04

KdL wrote:

As for Playsoniq, can you tell me how the Zemmix Neo DIP-SWs are set during your tests?
Have you tried with T80 at 3.58 MHz or a turbo mode?

Yes, I tried both CPU frequencies with the same result. I always had both physical cardridges slots enabled. I also tried with enabling / disabling the SD Card - no changes.

From what SPL wrote in his post, the problem seems to have been introduced between version 2.3 and 2.4. I tried to download version 2.3 to double-check but it but was not able to find it on the net. Let me know if you want me to test things.

Using the Zemmix with the Playsonic is interesting because the SMS CPU was clocked at 4Mhz, and I have the feeling that in some games GFX glitches might be caused by the fact that the MSX is at 3.58Mhz (those glitches are disappearing when launching the game at 50Hz instead of 60Hz). Launching games at 4.1 Mhz on the Zemmic could improve things.

By the way, is there a way to know that the fix you recommended is working or not (a cartridge or something that was not working without it ?).

Página 59/60
52 | 53 | 54 | 55 | 56 | 57 | 58 | | 60