Snatcher (fudeba translation) on Android

By menescal

Supporter (6)

menescal's picture

05-03-2022, 12:54

Hello!

Has anyone tried to run the translated version of Snatcher on Android?

I tried using fmsx and openmsx and in both cases the game gets stuck on the loading screen (snatche0.dsk / see screenshot 1). If I try to run snatche1.dsk it asks me to boot from snatche0.dsk (see screenshot 2).

It works perfectly on openmsx on my laptop, for the record.

Thanks in advance!

EDIT: Also openmsx (on Android) always starts on default machine even if I change it to Philips 8245 and set it to default :/

EDIT2: Added two screenshots.

https://ibb.co/gPQtFgD
https://ibb.co/t3xpJkw
{mod: changed images to links}

Login or register to post comments

By menescal

Supporter (6)

menescal's picture

05-03-2022, 12:56

I'm afraid screenshots are not showing Crying

By Manuel

Ascended (18858)

Manuel's picture

05-03-2022, 23:45

Are you emulating the same MSX machine in both cases?

Are other settings saved? (Perhaps for some reason openMSX cannot write the settings data on your Android system.)

By menescal

Supporter (6)

menescal's picture

07-03-2022, 17:36

Same machine in laptop and mobile, yes (openmsx). I use the default machine in fmsx since it is capable of loading disks.

The settings things is annoying but I can live with. I'd like to be able to run the game, though.