D6450 datarecorder

Pagina 2/3
1 | | 3

Van MDDRED

Expert (81)

afbeelding van MDDRED

29-11-2021, 09:29

In the D6540 after disassembling and putting the 3d wheels, the tape turns when you press "PLAY" and the rewind forward or backward, as well as the stop works, but the "Monitor" button although it is in the "ON" position does not hear the sound, I have tried it with tape that loads without problems in another cassette but I have not been able to load even the header. I have tried to adjust the azimuth but as I can't hear anything I don't think it will do much good.
The wires to the speaker seem to be fine.
Any ideas?

Van andallaco

Master (151)

afbeelding van andallaco

03-10-2022, 15:33

hi, I opened my philips nms 1515/00 recorder because FF and REW don't work, Play works. But I can't figure out how to get to the gears indicated in the photo on the front of the recorder .. do I have to remove the whole assembly from the external case ?? it seems a bit complicated..????????

Van andallaco

Master (151)

afbeelding van andallaco

04-10-2022, 07:08

hello, I too have a philips nms1515 \ 00 recorder that works only the play and not the REW and not even FF. Are you sure it's due to broken gears? I tried to disassemble the recorder to check the gears, but it is not easy to get inside the front, at the moment I only see the two rear gears. there is no video for disassembly and repair ?? thank you

Van AndreV

Master (184)

afbeelding van AndreV

04-10-2022, 12:34

You have to remove the whole Black moving part, its a bit fiddly, gently try to pull back, try to see how the meganism works, taking it apart is not that hard, putting it back on its place is tricky, and the spring is the hard part, study that how it fits there is a smal Black klip the that go back the same way.

Van andallaco

Master (151)

afbeelding van andallaco

04-10-2022, 13:11

Thanks for the reply. I was able to disassemble the inner part and view the gears in question .. FF and Rew don't work! There is a white support with 2 pins that moves when I press FF and Rew, but having no gears it does not transmit any movement .. it seems the 2 gears are missing .. how do I upload the photo ?? Thanks

Van AndreV

Master (184)

afbeelding van AndreV

04-10-2022, 13:22

Van andallaco

Master (151)

afbeelding van andallaco

04-10-2022, 13:51

thanks, but an error comes out every time I try to upload a photo .. Nishi

Van AndreV

Master (184)

afbeelding van AndreV

04-10-2022, 13:54

Maybe the foto is to large?

Van andallaco

Master (151)

afbeelding van andallaco

04-10-2022, 14:12

It is 7 Mb, it doesn't seem too heavy .. Crying

Van AndreV

Master (184)

afbeelding van AndreV

04-10-2022, 14:30

Ok than i have no idea, can't find any thing of picture size.

Pagina 2/3
1 | | 3